Solved

Date Format Issue


Userlevel 4
Badge +2

Hi there, 

I have an issue with date format which seems to have changed for me when I view works in karbon. 

For me the format is MMM DD YYYY but the same works on my colleagues Karbon shows as DD MMM YYYY.

I can’t see where this setting can be changed or why it should be different for me

Can anyone please point me?

Thanks
Rob

 

icon

Best answer by Rob Lile 15 May 2022, 21:38

View original

11 replies

Badge

Thanks @Rob Lile  I did find that other thread and I was on US so have since changed it to AUS.

 

Appreciate you coming back to me.

Userlevel 4
Badge +2

Hi Jahna

I got it sorted by changing the language settings in Chrome

- Settings, Advanced, Languages

and making sure English (New Zealand) was selected - English (Australia) for you :-).

It was set to English (United States) for some inexplicable reason. And it seems to have fixed things. Karbon said they will be coming out with a date format setting in future.

Hope that works for you!

Cheers

Rob

 

Badge

thanks Kim, we’ve gone through all the settings, when I first came on board and was setup on Karbon in March it worked fine (DD MMM YYYY) but it changed sometime in the last week or so. Everyone else in our team is fine so it appears to have only affected me. And there been no changes to my region/date/time settings. I’ll log a support ticket as the other thread suggests - thanks for linking me to that :-)

@Rob Lile Just wondering how you got on with this one?  I have jumped on and my older repeating tasks that I had set up in March are OK - but now when I set up a new one I only have MM DD YY as you have.  I have checked all settings as well?  Appears to have been a change over the last month or so - as it’s impacting any tasks set up since?

Userlevel 5
Badge +7

You’re welcome @Rob Lile! Happy to help!! 😁 Thanks for the update too!

Userlevel 4
Badge +2

there was thanks Kim, according to Support there is a feature coming to choose date format in settings but for now I was told to change the language setting in Chrome to English (New Zealand) which worked. So obviously (now!) language settings affect dates. Thanks again for your help :-)

Userlevel 5
Badge +7

You’re welcome @Rob Lile — and great, hopefully there’s a solution soon!! :)

Userlevel 4
Badge +2

thanks Kim, we’ve gone through all the settings, when I first came on board and was setup on Karbon in March it worked fine (DD MMM YYYY) but it changed sometime in the last week or so. Everyone else in our team is fine so it appears to have only affected me. And there been no changes to my region/date/time settings. I’ll log a support ticket as the other thread suggests - thanks for linking me to that :-)

Userlevel 5
Badge +7

no worries @Rob Lile! Sorry that wasn’t helplful! Are you the only one having this issue, and everyone else’s is showing DD MMM YYYY? Is it possible your computer’s settings are set to a different location? I’m on a Mac and this can be found in Settings > Language & Region (if that’s helpful). Trying to think outside of the box here, and anything that might cause the standard formatting to adjust to non-New Zealand standard formatting.

Userlevel 4
Badge +2

whoops  I meant Kim - sorry!!!

 

Userlevel 4
Badge +2

thanks Kate but I checked that and it’s all set the same as other colleagues (New Zealand) cheers

Userlevel 5
Badge +7

Might this have something to do with a Country/Location setting and standard formatting for dates?

Reply