Uploading attachment in the comment

  • 26 February 2024
  • 3 replies

Hi, is there anyone experiencing our problem with uploading attachments into the comment section? Whenever we’ll click the upload icon and then select the attachment, it will just disappear as if nothing happens. We can only attach files by drag and drop which is sometimes inconvenient.



3 replies

Userlevel 7
Badge +15

Hi @Lira,

Sorry to hear! 😢 It’s working fine for me

Have you tried:

Hard refresh (hold shift and click refresh page)

Clearing cookies and cache, logging in again and trying again

Trying in an incognito window

If none of these work - I’d suggest Contacting Support

I hope that helps 🙂

Thanks, @SamG . I tried those but it’s not working. I thought it was just me but my teammates are experiencing the same problem too. :(

Userlevel 3
Badge +2

Hi @Lira - this is something that should be fixed in our next release (hopefully late this week or early next) - definitely get in touch with Support next time you experience something like this!