Solved

Date Format


Badge

Our dates seem to have automatically changed to be MM DD YYYY. Is there a way to change it back to DD MM YYYY? All our repeating items still have the DD MM placeholder but now when we try to create a new repeating item we can only select MM DD.

icon

Best answer by leigh 20 May 2022, 01:11

View original

10 replies

Userlevel 7
Badge +19

Hi @Natriya Anekboon! ūüėÄ

Is it possible that your regional settings were changed (Settings > Company Details) here:

My dates have always been MM DD YYYY, but that’s the default for my region. Maybe this is a bug in the update that came out this week.

Have you tried contacting support?

Userlevel 5
Badge +7

@Rob Lile is also having that issue: 

Agree with @max! I think reaching out to support is a good idea since it doesn’t appear to be an isolated incident.

Userlevel 7
Badge +19

@leigh FYI

Userlevel 3
Badge +1

Hi All, We are currently investigating this issue and will have more information by tomorrow, if you have an open support ticket we will send you a reply via the chat.  Remember if you are having issues like this to reach out to Support via Help and Feedback in Karbon or send us an email at support@karbonhq.com where you will receive a reply to your inquiry.

Thank you for your feedback, it helps so much!

Leigh

Userlevel 2
Badge

any update on this one ?

 

Userlevel 4
Badge +3

Hi All,

Our apologies for the delay regarding this issue.

Our team is looking into this, and we will provide you all with more information once it becomes available. 

We thank you all for your patience during this time.

-

Aliesa Jackson

Customer Support

Badge

Ours seemed to have gone back to normal on Monday with the repeats showing as DD MM as it should, but just checked it today and it’s gone back to MM DD even though our settings are set to Australia

Userlevel 3
Badge +1

Hi all,

Update on this issue, there was a fix deployed last week in Karbon but we have identified that if your browser language settings are incorrect this can also cause this issue, please check your browser language settings via the below steps:

Change the language of your Chrome browser

  1. On your computer, open Chrome.
  2. At the top right, click More. Settings.
  3. At the bottom, click Advanced.
  4. Click Languages. Language.
  5. Next to the language you'd like to use, click More . ...
  6. Click Display Google Chrome in this language. ...
  7. Restart Chrome to apply the changes.

If this does not correct your problem reach out to Support via Help and Feedback in Karbon or send us an email at support@karbonhq.com where you will receive a reply to your inquiry.

 

Thanks,

Leigh

Userlevel 2
Badge

Thank you @leigh that has worked. 

Happy Friday 

Thank you !

Badge

Hi All, We are currently investigating this issue and will have more information by tomorrow, if you have an open support ticket we will send you a reply via the chat.  Remember if you are having issues like this to reach out to Support via Help and Feedback in Karbon or send us an email at support@karbonhq.com where you will receive a reply to your inquiry.

Thank you for your feedback, it helps so much!

Leigh

I have also just logged a support ticket for this problem

Reply